Welcome to Storyist

Storyist for iOS

Storyist for iOS is a powerful writing environment for iPad, iPhone, and iPod touch that lets you create, revise, and review your work wherever inspiration strikes.

Choosing a Storage Location

When you first run Storyist, you’ll see a prompt asking you where you’d like to store your files. Storyist offers three storage options:

  1. In iCloud—Files stored in iCloud are available to apps on other devices linked to your iCloud account. Changes made in Storyist are automatically synced to iCloud.
  2. In Dropbox—Files stored in Dropbox are available to apps on other devices linked to your Dropbox account. Changes made in Storyist are automatically synced to Dropbox if you enable automatic syncing.
  3. On My iPad/iPhone Only—Files stored only on your device are not automatically synced to other devices, but can be emailed, sent to another app, or exported to a cloud storage service.

Choose one. You change the storage location at any time by returning to the Storyist home screen, tapping the More (…) button, and choosing Cloud Setup.

If you chose “In iCloud” or “On My iPad/iPhone Only,” tap the OK button to confirm your choice.

If you chose “In Dropbox”:

  1. Select the Dropbox folder you’d like to use. Dropbox recommends using the Apps/Storyist folder.
  2. Set the “Sync Automatically” switch on or off depending on whether or not you want Storyist to sync your work automatically.
  3. Tap the OK button to confirm your choices.

Creating a New Project

A Storyist project can contain text files (manuscript, scripts, notes), story sheets, and images. You can easily create a new project as follows:

  1. Return to the Storyist home screen.
  2. Tap the Add(+) button in the toolbar.
  3. Tap the Create Project menu item.
  4. Choose one of the built-in templates.

The Novel Template—This template provides a starting point for a novel manuscript and includes:

If you want to write a novel and aren’t sure which template to use, select the Novel template.

The Screenplay Template—This template provides a starting point for a film script. It includes:

If you want to write a screenplay and aren’t sure which template to use, choose this one.

The Blank Template—This template provides a starting point for a project of any type. It includes empty folders to hold text files and images. To add text files, story sheets, or additional folders to the project, open the project and tap the Add (+) button.

To rename a project, simply tap the title text beneath the icon and enter a new title.

Importing Existing Work

Storyist can import projects created by Storyist for iOS and Storyist for Mac, RTF files, Final Draft files, Fountain files, Scrivener files, and Plain Text files. There are several ways to transfer these documents into Storyist.

One is to copy them from a cloud storage service like iCloud Drive. To copy a project file from iCloud Drive:

  1. Make sure your device is signed in to your iCloud account.
  2. Return to the Storyist home screen.
  3. Tap the Add (+) button.
  4. Tap the iCloud menu item. A window appears showing the documents in your iCloud drive. Note: If a document is grayed out, it means that it is in a format Storyist can’t import.
  5. Tap the document you want to import.

You can also copy files from other cloud storage services that provide a Document Picker with their iOS app. You can see a list of which apps on your device provide a Document Picker by tapping the Add (+) button and choosing More.

Document Picker Menu

Document Picker Menu

For example, to copy a document from Dropbox:

  1. Return to the Storyist home screen.
  2. Tap the Add (+) button.
  3. Tap the “Dropbox” icon. A list of files and folders in your Dropbox folder appears. Note: If you don’t see the Dropbox icon as an option, verify that the Dropbox app is installed on your device, tap the More button, and enable the Dropbox Document Picker.
  4. Tap the document you want to import.

You can also copy files from your computer using iTunes. To do so:

  1. Connect your iOS device to your computer.
  2. Open iTunes on your computer.
  3. Select your iOS device in the iTunes Devices list.
  4. Click the Apps tab in the Setting list in the left sidebar.
  5. Scroll to the File Sharing section and select Storyist from the Apps list.
  6. Drag the document you want to import to the Storyist Documents area.
  7. Open Storyist on your iOS device.
  8. Tap the Add (+) button.
  9. Tap the “Copy from iTunes” menu item. A list of files matching those in the Storyist Documents area appears.
  10. Tap the document you want to import.

A third way to transfer existing work into Storyist is to use the Open In menu command in Mail (or any other application that supports the Open In command).

To transfer files using Mail:

  1. Create a new email message on your computer and attach the file you want to send to your iOS device.
  2. Send the message to your email address.
  3. Open Mail on your iOS device and then open the message containing the attachment.
  4. Tap the attachment and choose the “Open In” option. A list of applications appears.
  5. Tap Storyist. Storyist opens and displays the attachment.

Getting Around

Once you’ve created or imported a project, you can rename it by tapping the label beneath the icon in the Storyist home screen and entering a new name.

To rearrange the items in the grid, touch and hold an icon and then drag it to a new position.

To open an item, tap its icon in the Storyist home screen.

To delete an item:

  1. Tap the Edit button in the toolbar.
  2. Tap the document you want to delete.
  3. Tap the Delete button.
  4. Tap the red Selected Items button to confirm that you want to delete the item(s) you selected.

After you’ve opened a project, there are several ways to get around. The easiest is to simply tap.

Storyist also includes a navigation sidebar that lets you switch between items in your project. To display it, tap the Navigator button in the toolbar, or swipe from left to right. If you’re using Storyist on iPad or iPhone 6+ and are holding the device in landscape orientation, you can pin the navigation sidebar open by tapping the Pin button in the bottom toolbar.

If you’re editing a Storyist project, the navigation sidebar initially displays the Project view. This view shows the contents of your project and lets you jump between project files and folders.

The Project, Outline, Cards, and Comments Views

The Project, Outline, Cards, and Comments Views

In addition to using the Project view to get around, you can also use it to add, rename, delete, and export project items. The Add and Export buttons are available in the bottom bar, and the Rename and Delete buttons are available when you tap the Edit button.

Note: As a shortcut, you can press and hold an item in the navigation sidebar to rename it.

If you’re editing a stand-alone RTF, Plain Text, Fountain, or FDX file, or if you tap the disclosure button next to a text item in the Project view, the navigation sidebar displays a view that can show the text file’s outline, index cards, and comments.

You can also use the navigation sidebar to add, rename, and delete text file items. These functions are available when you tap the Edit button.

Note: As with the Project view, you can press and hold an item in the navigation sidebar to rename it. If you’re viewing index cards, the card editor will appear. This provides a quick way to modify a card while you are writing.

Working with Text

Entering and Selecting Text

Entering and selecting text is easy.

You can adjust the selection by touching and dragging the blue selection handles at either end of the selection.

On iPad, the extended keyboard includes arrow keys for positioning the cursor.

Selection

On iPhone and iPod touch, the extended keyboard includes a Selection button that changes the keyboard to display keys to:

iPhone and iPod touch Selection Control

iPhone and iPod touch Selection Control

For example, to extend the current selection to the next paragraph boundary:

  1. Tap the Selection button. The keyboard changes to show the arrow keys.
  2. Tap the gray end selection handle icon.
  3. Tap “Paragraphs.”
  4. Tap the right arrow key.

Undoing and redoing editing operations is also straight-forward.

On iPad:

On iPhone and iPod touch:

Note: Storyist also works great with external keyboards like the Apple Wireless Keyboard.

Checking Spelling

Storyist can check your spelling for you as you type.

To enable spell checking:

  1. Tap the Tools icon in the toolbar.
  2. On iPad, tap Edit.
  3. Tap Spelling.
  4. Set the Check Spelling switch to ON.

When spell-checking is enabled, Storyist flags each misspelled word with a dotted red underline.

To correct a spelling error:

  1. Tap a misspelled word.
  2. Choose the correct spelling from the list that appears above the word.

Note: Storyist uses the language setting of the current keyboard to decide which language to use for spell checking. If you have previously added additional languages to your keyboard using the Settings app (General > Keyboard > Keyboards), you can use the world icon that appears near the space bar on the keyboard to switch between these languages.

The Spelling menu also lets you enable or disable auto-capitalization and auto-correction. If you enable auto-capitalization, Storyist will automatically capitalize the first word in a sentence. If you enable auto-correction, Storyist will automatically correct misspelled words if it can determine the correct spelling.

Changing Font and Paragraph Properties

The Font inspector lets you change properties such as font name, point size, and color. To bring up the Font inspector, select some text, tap the Format button, and then tap the Font tab.

Note: On iPad, the Format button appears in the Toolbar. On iPhone and iPod touch, it appears on the extended keyboard.

Font Inspector

Font Inspector

You can change the paragraph alignment and spacing by tapping the Format button and then tapping the Spacing tab.

The Spacing tab lets you set paragraph alignment, indentation, and spacing.

Spacing Inspector

Spacing Inspector

You can use the List inspector to create and modify lists.

List Inspector

List Inspector

Creating and Applying Styles

A style is a collection of font and paragraph formatting settings. Each Storyist template provides a group of styles, called a style sheet, that can be used to format your document quickly and consistently.

Style Inspector

Style Inspector

To apply a style to a paragraph:

  1. Tap in a paragraph to position the insertion point.
  2. Tap the Format button, and then tap the Style tab.
  3. Tap the style you want to apply.

To apply a style to all paragraphs formatted in a given style:

  1. Tap the Tools button in the toolbar and choose Edit > Style > Replace Styles (on iPad) or Style > Replace Styles (on iPhone and iPod touch).
  2. In the dialog that appears, tap the style you want to replace and select the style you want to replace it with.
  3. Tap the Back button to return to the Replace Styles dialog.
  4. Tap the Replace Styles button.

All text having the original style is reformatted with the replacement style.

Note: When applying the replacement style, the Replace Styles command preserves any formatting that has changed from the original style (that is, the style overrides). For example, if a paragraph contains bolded, italicized, or underlined words, and the original style does not specify bold, italics, or underlining, these formatting features are preserved after the replacement style has been applied.

To edit a style:

  1. Tap the Tools button in the toolbar and choose Edit > Style > Edit Styles (on iPad) or Style > Edit Styles (on iPhone and iPod touch).
  2. Tap the style you want to edit. The dialog will move forward and display the parameters for that style.
  3. Set the style’s parameters to the desired values.
  4. Tap the Back button to return to the Styles dialog.
  5. Tap the Save Style Changes button.

On iPad, you can also edit a style by changing a paragraph’s font and paragraph properties to the desired values and then choosing Edit > Style > Redefine Style from Selection. The style definition and all paragraphs having the selected style will be updated.

To delete a style from the style sheet:

  1. Tap the Tools button in the toolbar and chose Edit > Style > Edit Styles (on iPad) or Style > Edit Styles (on iPhone or iPod touch).
  2. Tap the Edit button in the Styles dialog that appears.
  3. Tap the red delete button next to the style you want to delete and then tap Delete.
  4. Tap Save Style Changes.

Note: Styles that are in use in the document are indicated by the “(in use)” label and can’t be deleted. You can use the Replace Styles command to apply a different style to the text so that the style you want to delete is no longer in use.

On iPad, you can also create new styles to use in your document. To create a new style:

  1. Tap in a paragraph having the style you want to use as a starting point for your new style.
  2. Tap the Tools button in the toolbar and choose Edit > Style > Create Style from Selection.
  3. Edit the name for the new style.
  4. If you want the new style to be applied to the current selection, set the “Apply to Text” switch to On.
  5. Tap the Create Style button.

Using the Format Bar

When running Storyist on iPad, you can use the Format Bar to change common font and paragraph properties, and apply a paragraph style.

Format Bar

Format Bar

To view the Format bar, tap the Tools button in the toolbar, choose View, and set the Format Bar switch to On.

Note: On iOS 9, the formatting shortcuts are available in the shortcuts bar. To view them:

  1. Tap a location in the text to make the keyboard appear.
  2. Enable the shortcuts bar (if it isn’t already enabled), but pressing and holding the “smiley” (or world) icon and setting the Shortcuts switch to on.
  3. Tap the Action (gear) button in the shortcuts bar and select “Formatting Shortcuts” from the popover window that appears.

Inserting and Resizing Images

You can add an image to a text file by copying the image from a webpage or the Photos app and pasting it into your text. When you do so, Storyist inserts the image into the text and also places it in the Images folder so that you can reuse it.

Another way to insert an image to a text file is to tap the location in the text where you want to insert the image, and then do one of the following:

To resize an image:

  1. Tap the image you want to resize. A handle appears at the lower right corner of the image.
  2. Drag a resize handle to resize the image to the desired size.

Note: Storyist allows you to insert images only in text files associated with a project. RTF, Fountain, and Final Draft files do not support images.

Adding Chapters and Sections (or Scenes)

You can add new chapters, sections, or scenes (or more generally, outline elements) to your text at any time.

One way to do this is to simply type them in your manuscript and apply a style from the style sheet. To use this method:

  1. Place the insertion point at the location where you want a new outline element to appear.
  2. Tap the Return key to create a new, empty paragraph.
  3. Apply the style that corresponds to the element you want to add (for example, Chapter Title, Scene Heading, or Heading 1).
  4. Type the element title.

You can also add outline elements using the navigation sidebar.

To use this method:

  1. Open the navigation sidebar and switch to the Outline view.
  2. Tap the Edit button.
  3. Tap the outline element after which you want the new outline element to appear.
  4. Tap the Add (+) button in the toolbar.
  5. Choose the element you want to add from the list that appears.

Adding Outline Elements on iPhone and iPod touch

Adding Outline Elements on iPhone and iPod touch

Note: Adding index cards to the index card view also adds the corresponding outline element to the text. For more information on index card support in Storyist, please see the “Working with Index Cards” section below.

Adding and Displaying Comments

As you are writing, you might want to add comments (annotations) on specific paragraphs or sentences for later revision.

To add a comment to a text location:

  1. Place the cursor before or after the text you want to annotate.
  2. On iPad, tap the Tools button in the Toolbar and choose Edit > Insert > Comment. On iPhone and iPod touch, tap the cursor location a second time to show the context menu, and choose Comment.
  3. Type your comment.

To close the comment editor, tap in an area outside the editor. The comment will shrink and move to a point in the margins of the text. To edit the comment again, tap the comment icon in the margin.

To delete a comment, you can either delete the text containing the comment, or do the following:

  1. Open the Comment view in the navigation sidebar.
  2. Tap Edit.
  3. Select the comment you want to delete.
  4. Tap the Delete button.

Note: You can control whether comments are displayed in the text view using the Comments switch in the Tools > View menu.

Editing Headers and Footers

In Page mode (that is, when Draft mode is set to OFF), headers and footers are displayed at the top and bottom of each page. Editing them is as simple as tapping in the header or footer area and typing your text.

All standard formatting features—including styles—are available in headers and footers.

To insert page numbers:

  1. Place the insertion point at the location in a header or footer where you want to insert a page number.
  2. Tap the “page #” key in the accessory keyboard.

You can change the placement of the headers and footers using the Page Setup view. To see the Page Setup view, tap the Tools icon in the toolbar and choose Page Setup.

Note: If your document does not yet have headers and footers and you’re having trouble locating the header or footer area, you can use the Tools > View > Show Page Guides command to make them visible.

You can hide the headers and footers using the Headers & Footers switch in the Tools > View menu.

Setting Page Margins

The Page Setup view allows you to set page margins. To do so:

  1. Tap the Tools icon in the toolbar and choose Page Setup.
  2. Make the desired top, bottom, left, and right margin changes. You can choose Tools > View > Show Page Guides to see where the margins are located.
  3. Tap Done.

Note: You can enter margin values in inches, centimeters, points, or picas, using the abbreviations “in,” “cm,” “pt,” or “pc.”

The Page Setup view also lets you set the header and footer spacing and specify that the headers or footers on the first page are different from those on the following pages.

If you want to omit the header and/or footer from the first page:

  1. Tap the Tools icon in the toolbar and choose Page Setup.
  2. Tap the “Different first page header” or “Different first page footer” switch as appropriate.
  3. Tap Done.
  4. Tap the header or footer on the first page and delete the text.

You can also use the Page Setup view to set the page size to either US Letter or A4.

Note: If Draft mode is on (Tools > View > Draft Mode), you can change the margin and header and footer settings, but the changes will not be visible on screen until you turn Draft mode off.

Screenwriting-Specific Features

When you edit a screenplay (either one created from the built-in Screenplay template or an imported Final Draft or Fountain file), Storyist puts some additional screenplay-specific tools at your disposal.

These are:

On iPads running iOS 8, the extended keyboard also includes keys for quick access to screenplay elements. These keys correspond to the Scene Heading, Action, Character, Parenthetical, Dialog, Shot, and Transition styles.

Screenwriting Keyboard on iOS 8

Screenwriting Keyboard

On iPads running iOS 9, the shortcut bar contains the screenplay element shortcuts.

Keyboard Shortcuts

Storyist provides keyboard shortcuts for common actions.

Action Shortcut
   
General Navigation and Editing  
Go to Storyist screen ⌘ option shift + H
Toggle Project View ⌘ option T
Go back ]
Move right
Move left
Move up
Move down
Start editing return
End editing esc
   
Storyist Screen  
Create project ⌘ N
Rename option return
   
Folder View  
Create text file ⌘ shift N
Create story sheet ⌘ option shift N
Create folder ⌘ control N
Rename option return
   
Index Card View  
Next card
Previous card
Add card ⌘ =
   
Text View  
Find ⌘ F
Print ⌘ P
Show Page Setup ⌘ shift P
Insert Comment ⌘ C
Insert Link ⌘ L
Insert Internal Link ⌘ option L
View as Text ⌘ 1
View as Storyboard ⌘ 2
   
Text Editor Action Shortcut
   
Moving the Insertion Point  
Move one character to the right or Control F
Move one character to the left or Control B
Move to the previous line
Move to the next line
Move to the beginning of the current or previous word option
Move to the end of the current or next word option
Move to the beginning of the current paragraph option or control A
Move to the end of the current paragraph option or control E
Move to the beginning of the document
   
Editing Text  
Delete the previous character or selection delete or control H
Delete the previous word option delete
Delete to the end of the current paragraph control K
Insert non-breaking space option space bar
Undo last editing operation ⌘ Z
Redo last editing operation ⌘ shift Z
   
Selecting Text  
Select all text ⌘ A
Extend selection one character to the right shift
Extend selection one character to the left shift
Extend selection to the end of the current word shift option
Extend selection to the beginning of the current word shift option
Extend selection to the end of the current paragraph shift ⌘
Extend selection to the beginning of the current line shift ⌘
Extend selection to the beginning of the text shift ⌘
   
Formatting Text  
Make selected text bold ⌘ B
Make selected text italic ⌘ I
Underline selected text ⌘ U

Note: Keyboard shortcuts work with physical keyboards. Please see Apple’s instructions for setting up your iPad or iPhone to work with a physical keyboard.

Note: If you’re using an iPad running iOS 9 or later, just press the Command () key to see the list of shortcuts available in the current view. However, the actions listed under Text Editor Action do not appear in this list.

Working with Index Cards

About Index Card Support in Storyist

Many writers like to use index cards to get a high-level overview of their writing and to work on the structure of their documents. Storyist provides an index card view with virtual index cards for each chapter and section of your novel, or each scene of your screenplay.

To see the index card view:

  1. Open your manuscript or screenplay.
  2. Tap the index card view button. On iPad, this button is located in the top toolbar next to the title. On iPhone and iPod touch, it is located in the bottom toolbar.

You can use the index card view to outline, organize, and structure your work.

Editing Card Text and Color

To edit a card, simply tap it. The index card zooms to full size and the keyboard appears.

Storyist provides an extended keyboard with keys for moving to the previous or next card and for changing the card color.

Index Card Keyboard

Index Card Keyboard

Adding and Arranging Cards

There are several ways to add cards to the index card view.

One way is to add them with the index card editor. This is especially useful if you have a bunch of ideas that you want to get down quickly.

  1. Tap a card to bring up the index card editor.
  2. Tap the Add (+) button in the extended keyboard.

A new card is created after the current card and selected for editing.

You can also add cards and labels using the navigation sidebar:

  1. Open the navigation sidebar and switch to the Cards view.
  2. Tap the Edit button.
  3. Tap the outline element after which you want the new card or label to appear.
  4. Tap the Add (+) button and select the item (chapter/section/scene) you want to add.

You can arrange the cards by pressing and holding a card and then dragging it to a new position in the index card view.

Note: The text view and the index card view are linked. When you add cards to the index card view, Storyist adds the corresponding elements in the text view. When you rearrange index cards in the index card view, Storyist moves the corresponding text in the text view.

Working with Story Sheets

About Story Sheets

Story sheets are customizable forms tailored for novel writing and screenwriting. They help you keep relevant information about story elements (such as plot, character, and setting) readily accessible while you are writing.

You can use the story sheets to record information such as a character’s physical description, details about a setting, or notes about what happens in a particular section of your story.

To add a story sheet to your project:

  1. Open a Storyist project.
  2. Navigate to the folder where you would like to keep the story sheet.
  3. Tap the Add (+) button and choose Story Sheet from the list.
  4. Select a story sheet from the available templates.

Story sheets contain sections for a title (or name), an image, a summary, and for detailed notes.

Customizing Story Sheet Fields

On iPad, story sheets also provide a set of fields you can use to record information about story elements. In a character story sheet, for example, the available fields are Age, Gender, Eye Color, Hair Color, and Build.

To add a field to a story sheet:

  1. Tap in any field. The Edit button for the collection of fields appears.
  2. Tap the Edit button.
  3. Tap the Add Field button.
  4. Select a field from the popup list that appears.

To remove a field from a story sheet:

  1. Tap the field name you want to remove. The Edit button appears.
  2. Tap the Edit button.
  3. Tap the Delete button next to the field you want to delete.

Adding Images to Story Sheets

A picture, as they say, is worth a thousand words. You might imagine a particular actor playing your protagonist or a specific building as a setting for a scene. To help you keep a visual representation of your various story elements in your mind’s eye, Storyist lets you import images into story sheets.

To add an image to a story sheet:

  1. Open a story sheet.
  2. Tap the sheet icon in the upper right corner of the sheet.
  3. Select “Choose from Project” or “Import from Photos App,” as appropriate.
  4. Choose an image from the image picker that appears.

Alternately, you can copy an image (from a webpage, for example), tap the sheet icon, and tap Paste.

Printing and Sharing Your Work

Storyist supports AirPrint, so printing a text file is as simple as opening the file, tapping Tools > Print, and using the familiar AirPrint dialog to send the file to a printer.

If you prefer to share a digital copy of your work, you can export text files and projects to another app, to a cloud folder, or to the iTunes application on your computer. You can also share your work via email.

Export Options

Export Options

To export a document:

  1. Navigate to the folder containing the document you want to export.
  2. Tap the Edit button in the toolbar.
  3. Tap the document you want to export.
  4. Tap the Export button in the toolbar.
  5. Tap “Copy to Location,” “Copy to iTunes,” “Email Document,” or “Send to App” as appropriate. A window appears with your formatting choices.
  6. Tap the desired format for the exported document. Storyist can export documents as rich text (.rtf) files, plain text (.txt) files, and PDF (.pdf) files. Storyist can also export screenplays as Fountain (.fountain) and Final Draft (.fdx) files.

If you chose “Copy to Location” in step 5:

  1. Navigate to the cloud folder where you want the document to appear.
  2. Save the document.

If you chose “Copy to iTunes” in step 5:

  1. Connect your iPad to your computer.
  2. Open iTunes on your computer.
  3. Select your iPad in the iTunes Devices list.
  4. Click the Apps tab below the toolbar.
  5. Scroll to the File Sharing section and select Storyist from the Apps list.
  6. Locate the document you just exported and drag it to a folder on your computer.

If you chose “Email Document” in step 5:

  1. Add one or more email addresses to the “To” field of the email that appears.
  2. Tap Send.

If you chose “Send to App” in step 5, Storyist presents the list of apps that are registered to open files of the type you choose in step 6. Choose the desired app.

Backing Up Your Work

Working with Versions

A version is a snapshot of a file’s contents at a specific point in time.

Each time you open a file from the Storyist home screen, Storyist checks to see if more than a day has passed since a version was saved. If so, and the contents of the file have changed, it automatically saves a new version on your device.

If you want to create a version manually, for example after completing your first draft, you can do so as follows:

  1. Return to the Storyist home screen.
  2. Tap the Edit button.
  3. Tap the Versions (umbrella) icon.
  4. Choose Save a Version.

A dialog appears showing the version date and size. You can enter a comment for the version if you want.

Note: Automatically saved versions are kept on your iOS device for 30 days and then deleted to make room for newer versions. Versions that you save using the “Save a Version” command are kept until you delete them.

To view the list of versions on your device:

  1. Return to the Storyist home screen.
  2. Tap the Edit button.
  3. Tap the Versions icon.
  4. Choose Show Previous Versions.

To restore a previous version to your Storyist home screen, view the list of previous versions as described above, and then:

  1. Select the file you want to restore.
  2. Tap the version you’re interested in.
  3. Tap the Restore button.

Recovering a Previously Deleted File

When you delete a file from the Storyist home screen, Storyist saves a version of the project and then moves all versions of the file to the Recently Deleted folder of the Versions Browser. Versions in the Recently Deleted folder are kept for 30 days, so if you accidentally delete a project, or find that you need access to a recently deleted project, you can recover it.

To recover a previously deleted file:

  1. Return to the Storyist home screen.
  2. Tap the Edit button.
  3. Tap the Versions (Umbrella) icon.
  4. Choose Show Deleted Items.
  5. Select the file you want to recover.
  6. Tap the Restore button.

The file is added to the Storyist home screen and its previous versions are made available in the Previous Versions list.

Note: Storyist can only recover items deleted from the Storyist home screen. If you delete a file from a Storyist project and later decide you want to restore it, you’ll need to restore a version of the project containing the file and copy the file to your current project.

A Note About Dropbox

One of the benefits of using Dropbox (as compared to iCloud) as a storage location is that it keeps old versions of your files for 30 days (or longer if you purchase the Extended Version History feature). So if you choose Dropbox as a storage location as described in the section titled “Choosing a Storage Location,” each time your device syncs, you’ll also be creating a backup of your work.

You can view and restore previous versions of files in Dropbox using the Dropbox website, and you’ll find information on how to do that at http://dropbox.com.

Where to Go from Here

To learn more about Storyist, please visit http://storyist.com. There you’ll find additional information on working with Storyist for iOS and Storyist for Mac, including screencasts and an ePub version of this guide for reading in iBooks.

If you have specific questions or would like to suggest a feature, please send mail to support@storyist.com. You will receive an automated response with a link to a support ticket, and a live human being will get back to you as soon as possible.

To learn more about Storyist, share tips and tricks with other writers, or discuss writing-related topics, please visit the Storyist Forums at http://forums.storyist.com or check out our Facebook page at http://www.facebook.com/storyist.

To receive notification of new releases, quick tips for using Storyist, and links to writing-related topics, follow us on Twitter at @storyist.

And if you like Storyist and want to help get the word out, please consider leaving a review in the App Store.

Thanks for reading, and good luck with your projects!